Slow response on our network
Incident Report for Kerk en IT
Postmortem

There was a lot of spam in the mailqueue of our mail server. This has affect the slowness of our server.

After clearing the whole mailqueue the server begon to response.

In the 240.000 messages waiting to deliver the where some valid mails. They where lost during the clearing of the mailqueue.

Posted Oct 03, 2022 - 15:07 CEST

Resolved
We're experiencing a slow response of handling the requests of our server and are currently looking into the issue.
Posted Sep 26, 2022 - 17:30 CEST